Sajnos a legfrissebb Ubuntu (6.10 Edgy) is viszonylag régi, 2.6.17-x kernelt tartalmaz. Ez végül is akkor jelent számunkra nagy hátrányt, ha valamilyen új chipsetes alaplapot, vagy kernel virtualizációt akarunk használni. Sajnos a Core2-es alaplapok legtöbbjénél legalább 2.6.19-es kernel szükségeltetik a normális működéshez. Így nincs más lehetőségünk. Kernelt kell fordítani.

Egy rövidke kernel fordítási leírást találtam Ubuntu rendszerekhez. Nem sok lépésből áll, viszont ezzel nagyon sok esetben hasznos támogatásokhoz juthatunk. Ajánlott mindenkinek, akinek valamilyen hardver dolga rendetlenkedik. A leírást persze le is archiváltam, ide, és megtalálható a Linux Howto menüben.